Blue Cat Audio AcouFiend

Feedback Simulator Plugin

Sale ends in:
  • 00

    Days

  • 00

    Hours

  • 00

    Mins

  • 00

    Secs

  • Regular price $79.00

    Cloud Icon Instant Delivery
    Digital Product - Delivered via Email.
    More Info


AAX Native - Compatible with Pro Tools 11 and above
AudioUnits Format VST2 Format VST3 Format MacOS Logo Windows Logo


AcouFiend simulates the acoustic feedback (a.k.a "Larsen effect") well known to guitarists playing loud and close to their speaker... Except that here, you have total control over the effect.

You can choose when and how to trigger the feedback, on sustained notes or chords. The plug-in lets you select the main harmonic of the feedback, and you can even choose to transpose it for more creative effects.

Of course, it can be entirely automated or controlled via MIDI.

And since it is a plug-in, it is not just for guitars: create screaming synths, sustained vocal harmonies and more.


Features

  • Acoustic feedback simulator.
  • Total control over the feedback: adjust the rise and fall time, the sensitivity to pitch and amplitude changes, and the generated harmonic.
  • Supports chords.
  • Limit the range of notes that can produce feedback.
  • Transpose the feedback signal to create harmonies.
  • No latency.

Blue Cat Audio Standards

  • Available in most plug-in formats for Mac and Windows.
  • Full MIDI control and automation support, MIDI Learn.
  • No CPU load on idle: processing shuts down when fed with silence (optimal the CPU usage).
  • Customizable user interface with transparency & zoom.
  • Smooth Bypass: noiseless plug-in activation / deactivation.
  • Undo/Redo.
  • Full-featured integrated presets manager.
  • Copy/paste the state of the plug-in between instances.
  • Any sample rate supported.
System Requirements

Windows

  • An SSE2-enabled processor (Pentium 4 or newer).
  • Microsoft Windows Vista, Windows 7, 8 or 10.
  • Any VST / AAX compatible host software (32 or 64 bit).


Mac OS X

  • An Intel processor.
  • Mac OS 10.7 or newer.
  • Any VST / Audio Unit (32/64-bit) / AAX compatible application.