Sonnox Oxford Inflator & Drum Gate Bundle

Save 20% on the individual plugin prices with this custom bundle!

Sale ends in:
  • 00

    Days

  • 00

    Hours

  • 00

    Mins

  • 00

    Secs

  • Regular price $308.00


    Manually Processed

    Sent by a human, normally it's very quick!
    But sometimes it can take up to 24 hours.


    Digital Product - Delivered via Email.
    More Info


AAX Native - Compatible with Pro Tools 11 and above
AudioUnits Format VST2 Format VST3 Format
iLok Cloud compatible, dongle optional
iLok Dongle Required
MacOS Logo Windows Logo

Oxford Inflator V3 - Native

A unique and powerful plugin to increase loudness, without sacrificing sonic quality or dynamic range. Add power and presence to your mix without the pumping of compression, or use on individual channels to bring them forward and add weight. Perfect to help vocals cut through the mix.

When driven harder, Inflator delivers tube-like musical warmth and provides the 'sonic glue' you need to gel your mix together!


Oxford Drum Gate - Native

Oxford Drum Gate has a  swift and logical workflow that solves common gating problems and delivers the fastest, most musical and transparent results available.

At the heart of the Drum Gate is intelligent drum-hit detection. First, the Plug-In detects them all with tailor-made transient detection. Then, you simply decide which ones to keep.

System Requirements

Pro Tools

  • Pro Tools 11 and above – AAX Native
  • Approved Pro Tools CPU, OS and hardware configuration: www.avid.com


Audio Units

  • Audio Units compatible application (Logic, Digital Performer etc.)
  • Mac OS X 10.8 - 10.15 Catalina


VST2 / VST3

  • VST2 or VST3 compatible application (Cubase, Nuendo, Sequoia etc.)
  • Mac OS X 10.7 - 10.15 Catalina
  • Windows 7 or later


Licensing

  • This plug-in offers 2 activations for each product licence you own.
  • All licenses must be kept on the same iLok account, and each activation will allow you to authorize your Plug-In using either iLok 2/3 USB or iLok Cloud.

Note: The minimum version of OpenGL required to use the plug-in is OpenGL 3.3