SampSound Slamdrum | PluginFox

SampSound Slamdrum

Virtual Drum Kit for Kontakt Full

Sale ends in:
  • 00

    Days

  • 00

    Hours

  • 00

    Mins

  • 00

    Secs

  • Regular price $74.99

    Cloud Icon Instant Delivery
  • Digital Product - Delivered via Email.



Slamdrum is a drum library recorded, edited, and mixed for the Native Instruments Kontakt 5. Slamdrum consists of one sampled drum set with multiple blending and tuning options.



Includes:

  • Processed and unprocessed NKI and NKM files
  • Processed and unprocessed TCI files (shells only)
  • Slamdrum Drum Map
  • Separate Kontakt routing file 

Recorded at Rock Hill Sound (37 Studios)


Drums & Cymbals:

  • Kick: 22" DW Collectors Series
  • Snare: 14x6.5" Tama Starclassic
  • Accent Snare: 13x7" Pearl
  • Tom 1: 10x8" Tama Starclassic
  • Tom 2: 12x10" Tama Starclassic
  • Tom 3: 14x12" Tama Starclassic
  • Tom 4: 16x14" Tama Starclassic
  • 14" Zildjian A Custom Hats
  • 18" Zildjian A Custom EFX Crash
  • 18" Zildjian A Custom Crash
  • 13" Zildjian Oriental China Trash
  • 19" Zildjian A Custom Crash
  • 19" Zildjian A Heavy Ultra Hammered China
  • 18" Zildjian Oriental China Trash
  • 7.5" Zildjian Volcano Cup Zilbel
  • 20" Zildjian A Custom Ping Ride
  • 18" Meinl Classics China w/8" Meinl Byzance Brilliant Splash 
  • 18" Meinl Classics Custom Extreme Metal China w/8” Byzance Brilliant Splash

Microphones:

  • Kick In Shure Beta 91A
  • Kick Sub Moon Mic
  • Snare top 1 Shure sm57
  • Snare top 2 Format-AUdix i5
  • Snare bottom Shure sm57
  • Tom Microphones - Sennheiser md421
  • Hat and Ride Shure SM81
  • China Mid Format-AUdio Technica AE3000
  • Overhead pair Neumann u87’s
  • Spot pair Neumann km184’s
  • Room pair AKG 414 EB’s

Preamps:

  • Kick In: API 3124+
  • Kick Sub: API 3124+
  • Snare top: Neve 1073
  • Snare top 2: API 3124+
  • Snare Bottom: Neve 1073
  • Toms: API 3124+
  • Hat, Ride, China: Shadow Hills Industries Gama
  • Overheads: LaChapell Format-AUdio 583E
  • Spots and Rooms: Telefunken v672

System Requirements

The Instruments are Kontakt 5+ instruments and they require the full version of Kontakt 5+ (version 5.5.2 or later)